Wednesday, 11 November 2009

Some of the update issues sorted...

Turns out switching on the rpmfusion-free-update repository sorted out a lot of the issues with doing a yum update.

Now left with ....
[root@yeti yum.repos.d]# yum update
Loaded plugins: dellsysidplugin2, refresh-packagekit
Setting up Update Process
Resolving Dependencies
--> Running transaction check
--> Processing Dependency: libnetfilter_conntrack.so.1 for package: iptstate-2.2.1-5.fc11.i586
---> Package libnetfilter_conntrack.i586 0:0.0.100-1.fc11 set to be updated
--> Finished Dependency Resolution
iptstate-2.2.1-5.fc11.i586 from installed has depsolving problems
--> Missing Dependency: libnetfilter_conntrack.so.1 is needed by package iptstate-2.2.1-5.fc11.i586 (installed)
Error: Missing Dependency: libnetfilter_conntrack.so.1 is needed by package iptstate-2.2.1-5.fc11.i586 (installed)
You could try using --skip-broken to work around the problem
You could try running: package-cleanup --problems
package-cleanup --dupes
rpm -Va --nofiles --nodigest
[root@yeti yum.repos.d]#

To sort out.
Post a Comment